PlayStation 4: Violato il firmware 4.05

playstation 4

Gli hacker sono riusciti a violare il firmware 4.05 di PlayStation 4. Per fortuna di Sony si tratta solamente di una vecchia versione del sistema operativo.

Il progetto PS4HEN è stato in grado di non solo di far girare sofware hombrew, ma anche alcuni giochi PS2 e PS4 pubblicati qualche tempo fa come Diablo 3, GTA V e Uncharted 4.

Con gli ultimi aggiornamenti firmware Sony dovrebbe aver già tamponato eventuali falle. Ma non è noto quale exploit sia stato sfruttato. Ad esempio nel caso di Nintendo Switch si tratta di un ‘varco‘ che non può essere chiuso via aggiornamenti software (ne abbiamo parlato in questa notizia).

Commenti

commenti